Management Panel Access
Incident Report for CloudfloorDNS
Resolved
We've been informed by Amazon that this issue has been resolved at the AWS EU-CENTRAL-1 location.
All services are now operational.
Posted Jul 13, 2021 - 15:47 UTC
Monitoring
The issue has been isolated to our AWS EU-CENTRAL-1 location. AWS is aware of the problem and is actively restoring services in that region. We are continuing to monitor service status and will post updates as they are available.
Posted Jul 13, 2021 - 14:13 UTC
Identified
An access issue with our management panel has been identified. There appears to be route break between our Web Application Firewall and the origin server. Until the issue is resolved, we have bypassed this location for management panel access.
Posted Jul 13, 2021 - 13:20 UTC
This incident affected: Management Portal, Domain Registration, and Website Branding.