Web Forwarding Server offline
Incident Report for CloudfloorDNS
Resolved
This incident has been resolved.
One of our hosting providers had an issue on their network where the web forwarding server is hosted and is now fully operational.
Posted Aug 02, 2021 - 16:45 UTC
Monitoring
Web forwarding is now operational. We are waiting to hear from the hosting provider as to what happened.
Posted Aug 02, 2021 - 15:24 UTC
Investigating
We are currently investigating an issue with our web forwarding server which has become non-responsive. As we know more information will update this status.
Posted Aug 02, 2021 - 14:57 UTC
This incident affected: Web Forwarding.