DNS Attack
Incident Report for CloudfloorDNS
Resolved
Between 14:03 and 14:30 UTC a massive dictionary scan came in against our Anycast DNS Network. These scans are particularly bad because they are querying hosts within a zone that don't exist at extremely high query rates. This end up exhausting resources and response speed is delayed. In some cases traffic was diverted from some locations to other locations.

We are continuing to monitor the situation.
Posted Jul 23, 2022 - 14:42 UTC
Investigating
We are currently under a massive dictionary scan attack which is overloading our network. We are working to mitigate this as quickly as possible.
Posted Jul 23, 2022 - 14:29 UTC
This incident affected: DNS.