DNS Replication Delays
Incident Report for CloudfloorDNS
Resolved
This incident has been resolved.
One of our DNS replication masters in AWS had gone offline and needed to be restored. Once restored, replication to CDG (Paris) and LHR (London) was also restored and the Anycast DNS network was brought back online at those locations.
Posted Dec 22, 2021 - 18:18 UTC
Update
We are continuing to investigate this issue.
Posted Dec 22, 2021 - 18:14 UTC
Update
CDG (Paris) and LHR (London) have been removed from the Anycast DNS network until the database replication issue is resolved.
Posted Dec 22, 2021 - 13:10 UTC
Investigating
We are currently investigating an issue with DNS replication delays in 2 Data Centers, CDG (Paris) and LHR (London). As we find out more information we will send updates.
Posted Dec 22, 2021 - 12:59 UTC
This incident affected: DNS and Database.